WooCommerce vulnerability

The WooCommerce vulnerability allows attackers to access sensitive data.

Please take time to read through the blog article below and update your WooCommerce plugin and Blocks as soon as possible.

https://www.wordfence.com/blog/2021/07/critical-sql-injection-vulnerability-patched-in-woocommerce/